aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJohannes Stoelp <johannes.stoelp@gmail.com>2023-11-01 19:09:54 +0100
committerJohannes Stoelp <johannes.stoelp@gmail.com>2023-11-01 19:09:54 +0100
commit2f011257299cc7d7073b752453dcac254df7a018 (patch)
tree76bfc14dd903732fd9dd4fee5707438058d58513 /test/CMakeLists.txt
parent26cd8e7d66b0a62d3769f145499be536beb3dbf4 (diff)
downloadsysc-playground-2f011257299cc7d7073b752453dcac254df7a018.tar.gz
sysc-playground-2f011257299cc7d7073b752453dcac254df7a018.zip
cmake/make: minor cleanups and fixes
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 714e18a..1d6b55c 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -17,7 +17,7 @@ include(GoogleTest)
macro(test_int name kind)
set(target test-${name})
add_executable(${target} ${name}.cc)
- target_include_directories(${target} PRIVATE ${SRC})
+ target_include_directories(${target} PRIVATE ${src})
target_compile_options(${target} PRIVATE -Wall -Wextra)
if(${kind} STREQUAL "gtest")
target_link_libraries(${target} GTest::gmock_main)